<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.newsfultoncounty.com/xmlrpc.php" />
<style id="kirki-css-vars">:root{}</style>
	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Tips and Tricks for Making Your First Thank You Card</title>
	<meta name="description" content="Want to make a nice and memorable thank you card? You can definitely use these tips and tricks for making your first thank you card!" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.newsfultoncounty.com/tips-and-tricks-for-making-your-first-thank-you-card/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Tips and Tricks for Making Your First Thank You Card" />
	<meta property="og:description" content="Want to make a nice and memorable thank you card? You can definitely use these tips and tricks for making your first thank you card!" />
	<meta property="og:url" content="http://www.newsfultoncounty.com/tips-and-tricks-for-making-your-first-thank-you-card/" />
	<meta property="og:site_name" content="newsfultoncounty" />
	<meta property="article:published_time" content="2021-01-02T16:42:00+00:00" />
	<meta property="article:modified_time" content="2021-01-09T16:46:42+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.newsfultoncounty.com/#website","url":"http://www.newsfultoncounty.com/","name":"newsfultoncounty","description":"newsfultoncounty","potentialAction":[{"@type":"SearchAction","target":"http://www.newsfultoncounty.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"http://www.newsfultoncounty.com/tips-and-tricks-for-making-your-first-thank-you-card/#webpage","url":"http://www.newsfultoncounty.com/tips-and-tricks-for-making-your-first-thank-you-card/","name":"Tips and Tricks for Making Your First Thank You Card","isPartOf":{"@id":"http://www.newsfultoncounty.com/#website"},"datePublished":"2021-01-02T16:42:00+00:00","dateModified":"2021-01-09T16:46:42+00:00","author":{"@id":"http://www.newsfultoncounty.com/#/schema/person/b1d19912b6e1604273b2741ecb439af4"},"description":"Want to make a nice and memorable thank you card? You can definitely use these tips and tricks for making your first thank you card!","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.newsfultoncounty.com/tips-and-tricks-for-making-your-first-thank-you-card/"]}]},{"@type":"Person","@id":"http://www.newsfultoncounty.com/#/schema/person/b1d19912b6e1604273b2741ecb439af4","name":"Clarie Choi","image":{"@type":"ImageObject","@id":"http://www.newsfultoncounty.com/#personlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/e9620792099684908d32e5478588733b?s=96&d=mm&r=g","caption":"Clarie Choi"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="http://www.newsfultoncounty.com/tips-and-tricks-for-making-your-first-thank-you-card/amp/" /><meta name="generator" content="AMP for WP 1.0.63"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="newsfultoncounty &raquo; Feed" href="http://www.newsfultoncounty.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.newsfultoncounty.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="http://www.newsfultoncounty.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.7">
<link rel="stylesheet" href="http://www.newsfultoncounty.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3">
<link rel="stylesheet" href="http://www.newsfultoncounty.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2">
<link rel="stylesheet" href="http://www.newsfultoncounty.com/wp-content/plugins/responsive-lightbox/assets/swipebox/swipebox.min.css?ver=2.2.3">
<link rel="stylesheet" href="http://www.newsfultoncounty.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70">
<link rel="stylesheet" href="http://www.newsfultoncounty.com/wp-content/themes/saxon/css/bootstrap.css?ver=5.5.3">
<link rel="stylesheet" href="http://www.newsfultoncounty.com/wp-content/themes/saxon/js/owl-carousel/owl.carousel.css?ver=5.5.3">
<link rel="stylesheet" href="http://www.newsfultoncounty.com/wp-content/themes/saxon/style.css?ver=1.0.2">
<link rel="stylesheet" href="http://www.newsfultoncounty.com/wp-content/themes/saxon/responsive.css?ver=all">
<link rel="stylesheet" href="http://www.newsfultoncounty.com/wp-content/themes/saxon/css/animations.css?ver=5.5.3">
<link rel="stylesheet" href="http://www.newsfultoncounty.com/wp-content/themes/saxon/css/font-awesome.css?ver=5.5.3">
<link rel="stylesheet" href="http://www.newsfultoncounty.com/wp-content/themes/saxon/js/select2/select2.css?ver=5.5.3">
<link rel="stylesheet" href="http://www.newsfultoncounty.com/wp-content/themes/saxon/css/idangerous.swiper.css?ver=5.5.3">
<link rel="stylesheet" href="http://www.newsfultoncounty.com/wp-content/themes/saxon/js/aos/aos.css?ver=5.5.3">
<link rel="stylesheet" href="http://www.newsfultoncounty.com/wp-includes/css/dashicons.min.css?ver=5.5.3">
<link rel="stylesheet" href="http://www.newsfultoncounty.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.3">
<link rel="stylesheet" href="http://www.newsfultoncounty.com/wp-content/themes/saxon/inc/modules/mega-menu/css/mega-menu.css?ver=5.5.3">
<link rel="stylesheet" href="http://www.newsfultoncounty.com/wp-content/themes/saxon/inc/modules/mega-menu/css/mega-menu-responsive.css?ver=5.5.3">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Barlow%3Aregular%2C100italic%2C200italic%2C300italic%2Cregular%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CPlayfair+Display%3Aregular%2Cregular%2Citalic%2C700italic%2C900italic%7CNunito+Sans%3Aregular%2C200italic%2C300italic%2Cregular%2Citalic%2C600italic%2C700italic%2C800italic%2C900italic%2C200italic%2C300italic%2Cregular%2Citalic%2C600italic%2C700italic%2C800italic%2C900italic&#038;ver=3.0.34.1">
<link rel="stylesheet" href="http://www.newsfultoncounty.com/wp-content/uploads/style-cache-saxon.css?ver=1546777126.5144">
<script src="http://www.newsfultoncounty.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp" id="jquery-core-js"></script>
<script src="http://www.newsfultoncounty.com/wp-content/plugins/responsive-lightbox/assets/swipebox/jquery.swipebox.min.js?ver=2.2.3" id="responsive-lightbox-swipebox-js"></script>
<script src="http://www.newsfultoncounty.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.5.3" id="responsive-lightbox-infinite-scroll-js"></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"http:\/\/www.newsfultoncounty.com\/wp-admin\/admin-ajax.php","nonce":"c352bf2cf8"};
/* ]]> */
</script>
<script src="http://www.newsfultoncounty.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.2.3" id="responsive-lightbox-js"></script>
<script src="http://www.newsfultoncounty.com/wp-content/uploads/js-cache-saxon.js?ver=1546777126.5198" id="js-cache-saxon-js"></script>
<link rel="https://api.w.org/" href="http://www.newsfultoncounty.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.newsfultoncounty.com/wp-json/wp/v2/posts/1061" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.newsfultoncounty.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.newsfultoncounty.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='http://www.newsfultoncounty.com/?p=1061' />
<link rel="alternate" type="application/json+oembed" href="http://www.newsfultoncounty.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newsfultoncounty.com%2Ftips-and-tricks-for-making-your-first-thank-you-card%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.newsfultoncounty.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newsfultoncounty.com%2Ftips-and-tricks-for-making-your-first-thank-you-card%2F&#038;format=xml" />
	
	<meta name="google-site-verification" content="43OL9On7lpDbaJo_XyWyQKjkbaMZD7q6d2HEx-bqDQM" />

	
</head>

<body class="post-template-default single single-post postid-1061 single-format-standard blog-post-transparent-header-disable blog-small-page-width blog-slider-disable blog-enable-images-animations blog-style-corners-rounded">

<div class="header-topline-wrapper">
      <div class="container"><div class="row"><div class="col-md-12"><div class="header-topline"><div class="header-topline-content">
      It’s Official: The 2019 Standard Deduction Is Getting Even Large</div><div class="header-topline-button"><a href="http://wp.magnium-themes.com/saxon/saxon-3/2018/10/26/3-stocks-to-buy-and-hold-through-the-panic-selling/" class="btn btn-small btn-transparent" target="&quot;_blank&quot;">Read more</a></div>
      </div></div></div></div>
    </div>
            <div class="header-menu-bg menu_white header-menu-uppercase">
      <div class="header-menu">
        <div class="container">
          <div class="row">
            <div class="col-md-12">
              <div class="menu-top-menu-container-toggle"></div>
              <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="links"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-858"><a href="http://www.newsfultoncounty.com/about-us/">About us</a></li>
</ul></div>            </div>
          </div>
        </div>
      </div>
    </div>
        

<header class="main-header clearfix sticky-header">
<div class="blog-post-reading-progress"></div>
<div class="container">
  <div class="row">
    <div class="col-md-12">

      <div class="header-left">
            <div class="mainmenu-mobile-toggle"><i class="fa fa-bars" aria-hidden="true"></i></div>
                <div class="logo">
        <a class="logo-link" href="http://www.newsfultoncounty.com/"><img src="http://www.newsfultoncounty.com/wp-content/uploads/2019/01/News-Fulton-County-logo.png" alt="newsfultoncounty" class="regular-logo"><img src="http://wp.magnium-themes.com/saxon/saxon-1/wp-content/uploads/2018/11/saxon-mainlogo-white2x.png" alt="newsfultoncounty" class="light-logo"></a>
                </div>
        
          </div>

      <div class="header-center">
        
        <div class="mainmenu mainmenu-none mainmenu-regularfont mainmenu-noarrow clearfix">

        <div id="navbar" class="navbar navbar-default clearfix mgt-mega-menu">

          <div class="navbar-inner">
              <div class="container">

                  <div class="navbar-toggle btn btn-grey" data-toggle="collapse" data-target=".collapse">
                    Menu                  </div>

                  <div class="navbar-center-wrapper">
                  <div class="navbar-collapse collapse"><ul id="menu-main-menu-2" class="nav"><li id="mgt-menu-item-860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://www.newsfultoncounty.com">Home</a></li><li id="mgt-menu-item-859" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.newsfultoncounty.com/about-us/">About us</a></li><li id="mgt-menu-item-863" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.newsfultoncounty.com/contact-us/">Contact Us</a></li></ul></div>                  </div>

              </div>
          </div>

        </div>

    </div>
    
    
          </div>

      <div class="header-right">
        <div class="social-icons-wrapper"><a href="http://www.newsfultoncounty.com/#" target="_blank" class="a-facebook"><i class="fa fa-facebook"></i></a><a href="http://www.newsfultoncounty.com/#" target="_blank" class="a-linkedin"><i class="fa fa-linkedin"></i></a><a href="http://www.newsfultoncounty.com/#" target="_blank" class="a-twitter"><i class="fa fa-twitter"></i></a><a href="http://www.newsfultoncounty.com/#" target="_blank" class="a-medium"><i class="fa fa-medium"></i></a></div>    <div class="search-toggle-wrapper search-header">
      <form method="get" id="searchform_p" class="searchform" action="http://www.newsfultoncounty.com/">
	<input type="search" class="field" name="s" value="" id="s_p" placeholder="Type keyword(s) here&hellip;" />
	<input type="submit" class="submit btn" id="searchsubmit_p" value="Search" />
</form>
      <a class="search-toggle-btn"><i class="fa fa-search" aria-hidden="true"></i></a>
    </div>

          </div>
    </div>
  </div>

</div>
</header>


	
<div class="content-block">
<div class="container container-page-item-title" data-style="" data-aos="fade-up">
	<div class="row">
		<div class="col-md-12 col-overlay">
			<div class="container">
				<div class="row">
					<div class="col-md-12">
						<div class="page-item-title-single">
														<div class="saxon-post-single saxon-post" data-aos="fade-up">
								<div class="post-categories"><a href="http://www.newsfultoncounty.com/category/design/">Design</a><a href="http://www.newsfultoncounty.com/category/printing/">Printing</a></div>
								<div class="saxon-post-details">
									<h1 class="post-title">Tips and Tricks for Making Your First Thank You Card</h1>
																		<div class="post-author">
										<div class="post-author-image"><a href="http://www.newsfultoncounty.com/author/clarie/"><img alt='' src='http://2.gravatar.com/avatar/e9620792099684908d32e5478588733b?s=28&#038;d=28&#038;r=g' srcset='http://2.gravatar.com/avatar/e9620792099684908d32e5478588733b?s=56&#038;d=28&#038;r=g 2x' class='avatar avatar-28 photo' height='28' width='28' loading='lazy'/></a></div>By <a href="http://www.newsfultoncounty.com/author/clarie/" title="Posts by Clarie Choi" rel="author">Clarie Choi</a>									</div>
																		<div class="post-date">January 2, 2021</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
<div class="post-container container span-col-md-8">
	<div class="row">
		<div class="col-md-8">
			<div class="blog-post blog-post-single clearfix">
				<article id="post-1061" class="post-1061 post type-post status-publish format-standard hentry category-design category-printing tag-design tag-printing tag-tips">
					<div class="post-content-wrapper">

						<div class="post-content clearfix">
																																			<div class="entry-content">

							
<p><a href="https://www.kiasuprint.com/cheap-wedding-corporate-thank-you-card-printing-in-singapore/" target="_blank" rel="noreferrer noopener">Thank you card</a> is a relatively small card. The function of this card is true to its name, which is to say thank you, a simple and impactful gesture. Many young entrepreneurs use it, they include thank you cards on their products. This adds more value to consumers. Are you going to make it too? This page is right for you! Here are tips and tricks for making thank you cards. Read it until it&#8217;s finished, hope it helps! </p>



<h2><strong>1. Personalize It </strong> </h2>



<p>A personal touch will give more value to the card that you give. The personal touch of a card can take many forms. You can include a photo with the person who receives it, writing jokes that you both only understand, something poetic, or even something silly and funny. The main purpose of giving thank you cards is not only to show gratitude, but also to keep the heart touching. Your thank you card will be more memorable than ever. </p>



<h2><strong>2. Choose the Theme</strong> </h2>



<p>You can choose a theme according to the recipient&#8217;s favourite thing. It can be her favourite real or fictional character, it could be colours, food, flowers, and a thousand other possibilities that he/she&#8217;s sure to like. Choosing a theme will also make it easier for you to narrow down what you will write on the card. Choose a theme in line with the words you will write. You can look for references from magazines and the internet, or any other source that you want. </p>



<h2><strong>3. Pick A Nice Combination of Colours</strong> </h2>



<p>This of course also relates to the type of theme and personal decoration that you will use. Using colour combinations will make the cards you create more lively and pleasant to look at. It is important to make sure that the recipient also gets the same perception as you when creating it. You can find references online for great colour combinations. You want your card to be more engaging and memorable, right? Therefore, consider using the tips, don&#8217;t forget to use CMYK mode on the app when you use one. </p>



<h2><strong>4. Why Not Write It Yourself?</strong> </h2>



<p>Writing with your own hands will certainly add a personal and special impression. You just need to have a greeting card with the same default design with no written content. That way, you only need to write down the greetings on the card that is made. Be ready when she/he recognizes your writing! </p>



<h2><strong>5. Choose the Right Materials</strong> </h2>



<p>Choosing the right material is important so that your card is not easily damaged. You need to choose a material that is thick enough so that if you write directly, the marker won&#8217;t penetrate the card. Translucent writing isn&#8217;t great for the aesthetics of the card. Thicker material will be stronger and nicer. If you want to know more, you can search for various types of materials commonly used in thank you cards. Besides, you can also ask your near printing shop about the type of material that is suitable for you. They&#8217;ll be more than happy to help. Good luck!&nbsp;</p>

														</div><!-- .entry-content -->

														<div class="saxon-social-share-fixed sidebar-position-right">
									<div class="post-social-wrapper">
        <div class="post-social-title">Share:</div>
		<div class="post-social">
			<a title="Share with Facebook" href="http://www.newsfultoncounty.com/tips-and-tricks-for-making-your-first-thank-you-card/" data-type="facebook" data-title="Tips and Tricks for Making Your First Thank You Card" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="http://www.newsfultoncounty.com/tips-and-tricks-for-making-your-first-thank-you-card/" data-type="twitter" data-title="Tips and Tricks for Making Your First Thank You Card" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="http://www.newsfultoncounty.com/tips-and-tricks-for-making-your-first-thank-you-card/" data-type="linkedin" data-title="Tips and Tricks for Making Your First Thank You Card" data-image="" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Pin this" href="http://www.newsfultoncounty.com/tips-and-tricks-for-making-your-first-thank-you-card/" data-type="pinterest" data-title="Tips and Tricks for Making Your First Thank You Card" data-image="" class="pinterest-share"> <i class="fa fa-pinterest"></i></a><a title="Share by Email" href="mailto:?subject=Tips⠀and⠀Tricks⠀for⠀Making⠀Your⠀First⠀Thank⠀You⠀Card&body=http://www.newsfultoncounty.com/tips-and-tricks-for-making-your-first-thank-you-card/" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a>		</div>
		<div class="clear"></div>
	</div>
								</div>
							
							
														</div>

					</div>
				</article>

								<div class="saxon-post saxon-post-bottom">
					<div class="post-details-bottom">
						<div class="post-info-tags">
																					<div class="tags clearfix">
								<a href="http://www.newsfultoncounty.com/tag/design/" rel="tag">design</a> <a href="http://www.newsfultoncounty.com/tag/printing/" rel="tag">Printing</a> <a href="http://www.newsfultoncounty.com/tag/tips/" rel="tag">Tips</a>							</div>
																				</div>
						
						<div class="post-info-wrapper">
																		
												<div class="post-info-views"><i class="fa fa-eye" aria-hidden="true"></i>22</div>
												

						</div>

												<div class="post-info-share">
						  	<div class="post-social-wrapper">
        <div class="post-social-title">Share:</div>
		<div class="post-social">
			<a title="Share with Facebook" href="http://www.newsfultoncounty.com/tips-and-tricks-for-making-your-first-thank-you-card/" data-type="facebook" data-title="Tips and Tricks for Making Your First Thank You Card" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="http://www.newsfultoncounty.com/tips-and-tricks-for-making-your-first-thank-you-card/" data-type="twitter" data-title="Tips and Tricks for Making Your First Thank You Card" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="http://www.newsfultoncounty.com/tips-and-tricks-for-making-your-first-thank-you-card/" data-type="linkedin" data-title="Tips and Tricks for Making Your First Thank You Card" data-image="" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Pin this" href="http://www.newsfultoncounty.com/tips-and-tricks-for-making-your-first-thank-you-card/" data-type="pinterest" data-title="Tips and Tricks for Making Your First Thank You Card" data-image="" class="pinterest-share"> <i class="fa fa-pinterest"></i></a><a title="Share by Email" href="mailto:?subject=Tips⠀and⠀Tricks⠀for⠀Making⠀Your⠀First⠀Thank⠀You⠀Card&body=http://www.newsfultoncounty.com/tips-and-tricks-for-making-your-first-thank-you-card/" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a>		</div>
		<div class="clear"></div>
	</div>
							</div>
											</div>
				</div>
							</div>

										
			  <nav id="nav-below" class="navigation-post">

    <div class="container-fluid">
  <div class="row">
        <div class="col-md-6 nav-post-prev saxon-post no-image">
                        <a href="http://www.newsfultoncounty.com/this-is-why-stickers-are-going-to-be-big-in-2021/" class="nav-post-title-link"><div class="nav-post-title">Previous</div><div class="nav-post-name">This Is Why Stickers Are Going To Be Big in 2021</div></a>
        </div>
        <div class="col-md-6 nav-post-next saxon-post">
        </div>

  </div>
  </div>
  
  </nav>
  
						<div class="blog-post-related-wrapper clearfix"><h5>Related posts</h5><div class="saxon-postsmasonry1-post saxon-postsmasonry1_2-post saxon-post saxon-post-no-image format-" data-aos="fade-up"><div class="post-categories"><a href="http://www.newsfultoncounty.com/category/creative/">Creative</a><a href="http://www.newsfultoncounty.com/category/design/">Design</a></div><div class="saxon-post-details">

     <h3 class="post-title"><a href="http://www.newsfultoncounty.com/this-is-why-stickers-are-going-to-be-big-in-2021/">This Is Why Stickers Are Going To Be Big in 2021</a></h3><div class="post-author">
    <div class="post-author-image">
        <a href="http://www.newsfultoncounty.com/author/alif/"><img alt='' src='http://1.gravatar.com/avatar/71a111f83ee8e970ef87b60e31c2ef02?s=28&#038;d=28&#038;r=g' srcset='http://1.gravatar.com/avatar/71a111f83ee8e970ef87b60e31c2ef02?s=56&#038;d=28&#038;r=g 2x' class='avatar avatar-28 photo' height='28' width='28' loading='lazy'/></a></div>By <a href="http://www.newsfultoncounty.com/author/alif/" title="Posts by Alif Lim" rel="author">Alif Lim</a></div>
<div class="post-date">September 12, 2020</div></div></div><div class="saxon-postsmasonry1-post saxon-postsmasonry1_2-post saxon-post saxon-post-no-image format-" data-aos="fade-up"><div class="post-categories"><a href="http://www.newsfultoncounty.com/category/creative/">Creative</a><a href="http://www.newsfultoncounty.com/category/design/">Design</a></div><div class="saxon-post-details">

     <h3 class="post-title"><a href="http://www.newsfultoncounty.com/4-essential-tips-for-outstanding-pull-up-banner/">4 Essential Tips for Outstanding Pull Up Banner</a></h3><div class="post-author">
    <div class="post-author-image">
        <a href="http://www.newsfultoncounty.com/author/alif/"><img alt='' src='http://1.gravatar.com/avatar/71a111f83ee8e970ef87b60e31c2ef02?s=28&#038;d=28&#038;r=g' srcset='http://1.gravatar.com/avatar/71a111f83ee8e970ef87b60e31c2ef02?s=56&#038;d=28&#038;r=g 2x' class='avatar avatar-28 photo' height='28' width='28' loading='lazy'/></a></div>By <a href="http://www.newsfultoncounty.com/author/alif/" title="Posts by Alif Lim" rel="author">Alif Lim</a></div>
<div class="post-date">June 15, 2020</div></div></div><div class="saxon-postsmasonry1-post saxon-postsmasonry1_2-post saxon-post saxon-post-no-image format-" data-aos="fade-up"><div class="post-categories"><a href="http://www.newsfultoncounty.com/category/business/">Business</a><a href="http://www.newsfultoncounty.com/category/design/">Design</a></div><div class="saxon-post-details">

     <h3 class="post-title"><a href="http://www.newsfultoncounty.com/learn-about-the-3-types-of-rubber-stamps/">Learn About the 3 Types of Rubber Stamps</a></h3><div class="post-author">
    <div class="post-author-image">
        <a href="http://www.newsfultoncounty.com/author/clarie/"><img alt='' src='http://2.gravatar.com/avatar/e9620792099684908d32e5478588733b?s=28&#038;d=28&#038;r=g' srcset='http://2.gravatar.com/avatar/e9620792099684908d32e5478588733b?s=56&#038;d=28&#038;r=g 2x' class='avatar avatar-28 photo' height='28' width='28' loading='lazy'/></a></div>By <a href="http://www.newsfultoncounty.com/author/clarie/" title="Posts by Clarie Choi" rel="author">Clarie Choi</a></div>
<div class="post-date">June 10, 2020</div></div></div><div class="saxon-postsmasonry1-post saxon-postsmasonry1_2-post saxon-post saxon-post-no-image format-" data-aos="fade-up"><div class="post-categories"><a href="http://www.newsfultoncounty.com/category/design/">Design</a></div><div class="saxon-post-details">

     <h3 class="post-title"><a href="http://www.newsfultoncounty.com/types-of-poster-stands-and-how-to-choose-the-best-poster-material/">Types of Poster Stands and How to Choose the Best Poster Material</a></h3><div class="post-author">
    <div class="post-author-image">
        <a href="http://www.newsfultoncounty.com/author/clarie/"><img alt='' src='http://2.gravatar.com/avatar/e9620792099684908d32e5478588733b?s=28&#038;d=28&#038;r=g' srcset='http://2.gravatar.com/avatar/e9620792099684908d32e5478588733b?s=56&#038;d=28&#038;r=g 2x' class='avatar avatar-28 photo' height='28' width='28' loading='lazy'/></a></div>By <a href="http://www.newsfultoncounty.com/author/clarie/" title="Posts by Clarie Choi" rel="author">Clarie Choi</a></div>
<div class="post-date">May 7, 2020</div></div></div></div>			

			  <div class="container saxon-subscribe-block-container saxon-block" data-aos="fade-up">
        <div class="saxon-subscribe-block">
    <div class="row">
<div class="col-md-12">
<h5><strong>Sign up for our Newsletter and <br class="br" />stay informed</strong></h5>

<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-14" method="post" data-id="14" data-name="Subscribe form" ><div class="mc4wp-form-fields"><div class="mailchimp-widget-signup-form"><input type="email" name="EMAIL" placeholder="Please enter your e-mail" required /><button type="submit" class="btn">Subscribe
</button>
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1610358830" /><input type="hidden" name="_mc4wp_form_id" value="14" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->

</div>
</div>    </div>
  </div>
  
			
		</div>
				<div class="col-md-4 post-sidebar sidebar sidebar-right">
		<ul id="post-sidebar">
		          <li id="saxon-list-posts-4" class="widget widget_saxon_list_entries">        <h2 class="widgettitle">Something Fresh</h2>
        <ul>

                <li class="template-shortline">
            <div class="saxon-shortline-post saxon-post saxon-post-no-image" data-aos="fade-up"><div class="saxon-post-details">

     <h3 class="post-title"><a href="http://www.newsfultoncounty.com/tips-and-tricks-for-making-your-first-thank-you-card/">Tips and Tricks for Making Your First Thank You Card</a></h3><div class="post-date">January 2, 2021</div></div></div>        </li>
                <li class="template-shortline">
            <div class="saxon-shortline-post saxon-post saxon-post-no-image" data-aos="fade-up"><div class="saxon-post-details">

     <h3 class="post-title"><a href="http://www.newsfultoncounty.com/this-is-why-stickers-are-going-to-be-big-in-2021/">This Is Why Stickers Are Going To Be Big in 2021</a></h3><div class="post-date">September 12, 2020</div></div></div>        </li>
                <li class="template-shortline">
            <div class="saxon-shortline-post saxon-post saxon-post-no-image" data-aos="fade-up"><div class="saxon-post-details">

     <h3 class="post-title"><a href="http://www.newsfultoncounty.com/how-does-a-company-benefit-from-hiring-secretary-in-singapore/">How Does A Company Benefit From Hiring Secretary In Singapore?</a></h3><div class="post-date">June 16, 2020</div></div></div>        </li>
        
        </ul>
        </li>
        <li id="saxon-posts-slider-3" class="widget widget_saxon_posts_slider">        <h2 class="widgettitle">What People Reading</h2>
        <div class="widget-post-slider-wrapper owl-carousel widget-post-slider-wrapper-9580157">

        
            <div class="saxon-overlay-alt-post saxon-post saxon-post-no-image" data-aos="fade-up"><div class="saxon-post-wrapper-inner"><div class="saxon-post-details">
<div class="post-categories"><a href="http://www.newsfultoncounty.com/category/business/">Business</a></div>
      <div class="saxon-post-details-inner">

     <h3 class="post-title"><a href="http://www.newsfultoncounty.com/how-does-a-company-benefit-from-hiring-secretary-in-singapore/">How Does A Company Benefit From Hiring Secretary In Singapore?</a></h3><div class="post-author">
    <div class="post-author-image">
        <a href="http://www.newsfultoncounty.com/author/clarie/"><img alt='' src='http://2.gravatar.com/avatar/e9620792099684908d32e5478588733b?s=28&#038;d=28&#038;r=g' class='avatar avatar-28 photo' height='28' width='28' loading='lazy' /></a></div>By <a href="http://www.newsfultoncounty.com/author/clarie/" title="Posts by Clarie Choi" rel="author">Clarie Choi</a></div>
<div class="post-date">June 16, 2020</div></div></div></div></div>
        
            <div class="saxon-overlay-alt-post saxon-post saxon-post-no-image" data-aos="fade-up"><div class="saxon-post-wrapper-inner"><div class="saxon-post-details">
<div class="post-categories"><a href="http://www.newsfultoncounty.com/category/business/">Business</a><a href="http://www.newsfultoncounty.com/category/design/">Design</a></div>
      <div class="saxon-post-details-inner">

     <h3 class="post-title"><a href="http://www.newsfultoncounty.com/learn-about-the-3-types-of-rubber-stamps/">Learn About the 3 Types of Rubber Stamps</a></h3><div class="post-author">
    <div class="post-author-image">
        <a href="http://www.newsfultoncounty.com/author/clarie/"><img alt='' src='http://2.gravatar.com/avatar/e9620792099684908d32e5478588733b?s=28&#038;d=28&#038;r=g' class='avatar avatar-28 photo' height='28' width='28' loading='lazy' /></a></div>By <a href="http://www.newsfultoncounty.com/author/clarie/" title="Posts by Clarie Choi" rel="author">Clarie Choi</a></div>
<div class="post-date">June 10, 2020</div></div></div></div></div>
        
            <div class="saxon-overlay-alt-post saxon-post saxon-post-no-image" data-aos="fade-up"><div class="saxon-post-wrapper-inner"><div class="saxon-post-details">
<div class="post-categories"><a href="http://www.newsfultoncounty.com/category/design/">Design</a></div>
      <div class="saxon-post-details-inner">

     <h3 class="post-title"><a href="http://www.newsfultoncounty.com/types-of-poster-stands-and-how-to-choose-the-best-poster-material/">Types of Poster Stands and How to Choose the Best Poster Material</a></h3><div class="post-author">
    <div class="post-author-image">
        <a href="http://www.newsfultoncounty.com/author/clarie/"><img alt='' src='http://2.gravatar.com/avatar/e9620792099684908d32e5478588733b?s=28&#038;d=28&#038;r=g' class='avatar avatar-28 photo' height='28' width='28' loading='lazy' /></a></div>By <a href="http://www.newsfultoncounty.com/author/clarie/" title="Posts by Clarie Choi" rel="author">Clarie Choi</a></div>
<div class="post-date">May 7, 2020</div></div></div></div></div>
        
            <div class="saxon-overlay-alt-post saxon-post saxon-post-no-image" data-aos="fade-up"><div class="saxon-post-wrapper-inner"><div class="saxon-post-details">
<div class="post-categories"><a href="http://www.newsfultoncounty.com/category/creative/">Creative</a><a href="http://www.newsfultoncounty.com/category/design/">Design</a></div>
      <div class="saxon-post-details-inner">

     <h3 class="post-title"><a href="http://www.newsfultoncounty.com/4-essential-tips-for-outstanding-pull-up-banner/">4 Essential Tips for Outstanding Pull Up Banner</a></h3><div class="post-author">
    <div class="post-author-image">
        <a href="http://www.newsfultoncounty.com/author/alif/"><img alt='' src='http://1.gravatar.com/avatar/71a111f83ee8e970ef87b60e31c2ef02?s=28&#038;d=28&#038;r=g' class='avatar avatar-28 photo' height='28' width='28' loading='lazy' /></a></div>By <a href="http://www.newsfultoncounty.com/author/alif/" title="Posts by Alif Lim" rel="author">Alif Lim</a></div>
<div class="post-date">June 15, 2020</div></div></div></div></div>
        
            <div class="saxon-overlay-alt-post saxon-post saxon-post-no-image" data-aos="fade-up"><div class="saxon-post-wrapper-inner"><div class="saxon-post-details">
<div class="post-categories"><a href="http://www.newsfultoncounty.com/category/creative/">Creative</a><a href="http://www.newsfultoncounty.com/category/design/">Design</a></div>
      <div class="saxon-post-details-inner">

     <h3 class="post-title"><a href="http://www.newsfultoncounty.com/this-is-why-stickers-are-going-to-be-big-in-2021/">This Is Why Stickers Are Going To Be Big in 2021</a></h3><div class="post-author">
    <div class="post-author-image">
        <a href="http://www.newsfultoncounty.com/author/alif/"><img alt='' src='http://1.gravatar.com/avatar/71a111f83ee8e970ef87b60e31c2ef02?s=28&#038;d=28&#038;r=g' class='avatar avatar-28 photo' height='28' width='28' loading='lazy' /></a></div>By <a href="http://www.newsfultoncounty.com/author/alif/" title="Posts by Alif Lim" rel="author">Alif Lim</a></div>
<div class="post-date">September 12, 2020</div></div></div></div></div>
                </div>
                </li>
<li id="saxon-categories-2" class="widget widget_saxon_categories"><h2 class="widgettitle">Categories</h2>
        <div class="post-categories">
            <a href="http://www.newsfultoncounty.com/category/business/" data-style="">Business<span class="post-categories-counter">25</span></a><a href="http://www.newsfultoncounty.com/category/creative/" data-style="">Creative<span class="post-categories-counter">2</span></a><a href="http://www.newsfultoncounty.com/category/design/" data-style="">Design<span class="post-categories-counter">17</span></a><a href="http://www.newsfultoncounty.com/category/finance/" data-style="">Finance<span class="post-categories-counter">1</span></a><a href="http://www.newsfultoncounty.com/category/lifestyle/" data-style="">Lifestyle<span class="post-categories-counter">3</span></a><a href="http://www.newsfultoncounty.com/category/printing/" data-style="">Printing<span class="post-categories-counter">1</span></a>        </div>
            </li>
<li id="saxon-text-1" class="widget widget_saxon_text">        <div class="saxon-textwidget-wrapper  saxon-textwidget-no-paddings">
                    <div class="saxon-textwidget" data-style="background-image: url(http://wp.magnium-themes.com/saxon/saxon-1/wp-content/uploads/2018/10/saxon-00026.jpg);padding: 120px 40px 120px 40px;color: #ffffff;text-align: center;"><h5 style="color:#ffffff">Partners</h5>
<h3 style="color:#ffffff">Just add here your partners image or promo text</h3><a class="btn" href="#" target="_self">Read More</a></div>
        </div>
        </li>
		</ul>
		</div>
			</div>
	</div>
</div>







<div class="footer-sidebar-2-wrapper footer-white">
  <div class="footer-sidebar-2 sidebar container footer-sidebar-2-container">
    <ul id="footer-sidebar-2">
              <li id="saxon-list-posts-6" class="widget widget_saxon_list_entries">        <h2 class="widgettitle">Popular</h2>
        <ul>

                <li class="template-shortline">
            <div class="saxon-shortline-post saxon-post saxon-post-no-image" data-aos="fade-up"><div class="saxon-post-details">

     <h3 class="post-title"><a href="http://www.newsfultoncounty.com/how-does-a-company-benefit-from-hiring-secretary-in-singapore/">How Does A Company Benefit From Hiring Secretary In Singapore?</a></h3><div class="post-date">June 16, 2020</div></div></div>        </li>
                <li class="template-shortline">
            <div class="saxon-shortline-post saxon-post saxon-post-no-image" data-aos="fade-up"><div class="saxon-post-details">

     <h3 class="post-title"><a href="http://www.newsfultoncounty.com/learn-about-the-3-types-of-rubber-stamps/">Learn About the 3 Types of Rubber Stamps</a></h3><div class="post-date">June 10, 2020</div></div></div>        </li>
                <li class="template-shortline">
            <div class="saxon-shortline-post saxon-post saxon-post-no-image" data-aos="fade-up"><div class="saxon-post-details">

     <h3 class="post-title"><a href="http://www.newsfultoncounty.com/types-of-poster-stands-and-how-to-choose-the-best-poster-material/">Types of Poster Stands and How to Choose the Best Poster Material</a></h3><div class="post-date">May 7, 2020</div></div></div>        </li>
        
        </ul>
        </li>
        <li id="saxon-list-posts-7" class="widget widget_saxon_list_entries">        <h2 class="widgettitle">Latest</h2>
        <ul>

                <li class="template-postsmasonry2-3">
            <div class="saxon-postsmasonry2-post saxon-postsmasonry2_3-post saxon-post" data-aos="fade-up"><div class="post-categories"><a href="http://www.newsfultoncounty.com/category/design/">Design</a><a href="http://www.newsfultoncounty.com/category/printing/">Printing</a></div><div class="saxon-post-details">

     <h3 class="post-title"><a href="http://www.newsfultoncounty.com/tips-and-tricks-for-making-your-first-thank-you-card/">Tips and Tricks for Making Your First Thank You Card</a></h3><div class="post-date">January 2, 2021</div></div></div>        </li>
                <li class="template-postsmasonry2-3">
            <div class="saxon-postsmasonry2-post saxon-postsmasonry2_3-post saxon-post" data-aos="fade-up"><div class="post-categories"><a href="http://www.newsfultoncounty.com/category/creative/">Creative</a><a href="http://www.newsfultoncounty.com/category/design/">Design</a></div><div class="saxon-post-details">

     <h3 class="post-title"><a href="http://www.newsfultoncounty.com/this-is-why-stickers-are-going-to-be-big-in-2021/">This Is Why Stickers Are Going To Be Big in 2021</a></h3><div class="post-date">September 12, 2020</div></div></div>        </li>
        
        </ul>
        </li>
<li id="saxon-categories-3" class="widget widget_saxon_categories"><h2 class="widgettitle">Categories</h2>
        <div class="post-categories">
            <a href="http://www.newsfultoncounty.com/category/business/" data-style="">Business<span class="post-categories-counter">25</span></a><a href="http://www.newsfultoncounty.com/category/creative/" data-style="">Creative<span class="post-categories-counter">2</span></a><a href="http://www.newsfultoncounty.com/category/design/" data-style="">Design<span class="post-categories-counter">17</span></a><a href="http://www.newsfultoncounty.com/category/finance/" data-style="">Finance<span class="post-categories-counter">1</span></a><a href="http://www.newsfultoncounty.com/category/lifestyle/" data-style="">Lifestyle<span class="post-categories-counter">3</span></a><a href="http://www.newsfultoncounty.com/category/printing/" data-style="">Printing<span class="post-categories-counter">1</span></a>        </div>
            </li>
    </ul>
  </div>
</div>

<a class="scroll-to-top btn alt" href="#top"></a>

<div class="footer-wrapper">
  <footer class="footer-white">
      <div class="container">
        <div class="row">
            
                        <div class="col-md-12 footer-social col-sm-12">
            <div class="social-icons-wrapper"><a href="http://www.newsfultoncounty.com/#" target="_blank" class="a-facebook"><i class="fa fa-facebook"></i></a><a href="http://www.newsfultoncounty.com/#" target="_blank" class="a-linkedin"><i class="fa fa-linkedin"></i></a><a href="http://www.newsfultoncounty.com/#" target="_blank" class="a-twitter"><i class="fa fa-twitter"></i></a><a href="http://www.newsfultoncounty.com/#" target="_blank" class="a-medium"><i class="fa fa-medium"></i></a></div>            </div>
            
                        <div class="col-md-12 footer-menu">
            <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-links"><li id="menu-item-857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-857"><a href="http://www.newsfultoncounty.com/about-us/">About us</a></li>
</ul></div>            </div>
                        <div class="col-md-12 col-sm-12 footer-copyright">
                <p>© Copyright 2019 by <a href="http://www.newsfultoncounty.com">News Fulton County</a></p>            </div>

        </div>
      </div>
    </footer>
</div>


<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://www.newsfultoncounty.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.newsfultoncounty.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script src="http://www.newsfultoncounty.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2" id="contact-form-7-js"></script>
<script src="http://www.newsfultoncounty.com/wp-content/themes/saxon/js/aos/aos.js?ver=2.3.1" id="aos-js"></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.newsfultoncounty.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script src="http://www.newsfultoncounty.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105" id="thickbox-js"></script>
<script src="http://www.newsfultoncounty.com/wp-content/themes/saxon/js/bootstrap.min.js?ver=3.1.1" id="bootstrap-js"></script>
<script src="http://www.newsfultoncounty.com/wp-content/themes/saxon/js/easing.js?ver=1.3" id="easing-js"></script>
<script src="http://www.newsfultoncounty.com/wp-content/themes/saxon/js/select2/select2.min.js?ver=3.5.1" id="saxon-select2-js"></script>
<script src="http://www.newsfultoncounty.com/wp-content/themes/saxon/js/owl-carousel/owl.carousel.min.js?ver=2.0.0" id="owl-carousel-js"></script>
<script src="http://www.newsfultoncounty.com/wp-content/themes/saxon/js/template.js?ver=1.3" id="saxon-script-js"></script>
<script src="http://www.newsfultoncounty.com/wp-content/themes/saxon/inc/modules/mega-menu/js/mega-menu.js?ver=1.0.0" id="saxon-mega-menu-js"></script>
<script src="http://www.newsfultoncounty.com/wp-includes/js/wp-embed.min.js?ver=5.5.3" id="wp-embed-js"></script>
<script src="http://www.newsfultoncounty.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1" id="mc4wp-forms-api-js"></script>
  <script type="text/javascript" >
  (function($){
  $(document).ready(function($) {

    $('.content-block ').on('click', '.saxon-post .post-like-button', function(e){

      e.preventDefault();
      e.stopPropagation();

      var postlikes = $(this).next('.post-like-counter').text();
      var postid = $(this).data('id');

      if(getCookie("saxon-likes-for-post-"+postid) == 1) {
        // Already liked
      } else {

        setCookie("saxon-likes-for-post-"+postid, '1', 365);

        $(this).children('i').attr('class', 'fa fa-heart');

        $(this).next('.post-like-counter').text(parseInt(postlikes) + 1);

        var data = {
            action: 'saxon_likes',
            postid: postid,
        };

        var ajaxurl = "http://www.newsfultoncounty.com/wp-admin/admin-ajax.php";

        $.post( ajaxurl, data, function(response) {

            var wpdata = response;

        });
      }

    });

  });
  })(jQuery);
  </script>
  </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 87/110 objects using apc
Page Caching using apc 
Database Caching 7/36 queries in 0.024 seconds using apc

Served from: www.newsfultoncounty.com @ 2021-01-11 09:53:50 by W3 Total Cache
-->